Oracle APEX 4.1.1 Patch Set released!

Oracle Application Express 4.1.1.00.23 has just been released and is available for download. The patch set can be downloaded from Oracle Support (search for patch# 13331096) and the full distribution is available on Oracle Technology Network.

The APEX 4.1.1 Patch Set Note lists the bugs fixed in this patch set. This update of APEX 4.1 also includes a new theme called theme 24 – Cloudy.

Note: If you use the APEX Listener, please don’t forget to restart the APEX Listener after the installation, otherwise you will run into the error “Page protection violation: This may be caused by manual alteration of protected page items. If you are unsure what caused this error, please contact the application administrator for assistance.” as soon as you try to login

4 thoughts on “Oracle APEX 4.1.1 Patch Set released!

  1. Dear Patrick

    I am facing the problem of exporting of application / copy application not bringing over the LOVs. This bug is not listed in the fixes list in the above patch notes. Wanted to check with you if has been fixed, in which case I can ask my hosted provider to apply the patch. Could you please confirm.

    Thank you

    Laxmi

  2. Installed 4.1.1
    When you try and delete a saved SQL query in the SQL workshop you get:

    “Page protection violation: This may be caused by manual alteration of protected page items. If you are unsure what caused this error, please contact the application administrator for assistance.”

  3. After upgrade my application does not work like before.
    After inserting row, error message pop ups:
    PL/SQL: ORA-00904: “SERVICE_DATE”: invalid identifier PL/SQL: SQL Statement
    After dropping column same message shows but for previous column.

  4. Can you please be more precise where and when this error occurs? BTW, the best place to report such problems is the APEX forum on OTN.

    Regards
    Patrick

Comments are closed.